William Pate

Writer, Editor, Publisher and Marketer in Austin

Nov 12, 2020
1 min read

Clients with macOS in their environments should be aware of two recently released important advisories:

1.

All iManage Work 10 users on Macs should be using macOS version 10.2.3. The 10.2.3 version has the latest certificate and features.

iManage Work Requirements:

  • What version of macOS is supported for iManage Work Desktop for Mac? macOS Mojave 10.14 and later.
  • What versions of MS Office for Mac is supported? Version 15.35 or later.
  • What version of iWork Suite is supported? Version 6.3 or later.
  • What version of iManage Work Server is supported? Version 10.1.1 or later.

2.

The current version of Sophos Endpoint Protection is not compatible with the release of Apple macOS Big Sur. Upgrading to macOS Big Sur will result in endpoint protection being disabled. We strongly recommend that clients do not upgrade any macOS clients running Endpoint Protection to macOS Big Sur at this time.

Sophos will soon release a new version of Sophos Endpoint Protection for macOS that will support macOS Big Sur. For details about Sophos Endpoint Protection products on macOS Big Sur, please refer to this knowledge base article.